Login issues with Mailjet Application
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 11:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2024 - 10:51 UTC
Update
We have implemented measures to mitigate the DDoS attack on our application and are continuously making adjustments to better withstand the attack. Some customers may report intermittent periods where the application experiences slowness or becomes unresponsive.
Posted Jul 31, 2024 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 08:36 UTC
Update
The mitigation of the DDoS attack to our application is still in progress.
Posted Jul 31, 2024 - 08:13 UTC
Identified
The issue has been identified and we are currently working through the fix
Posted Jul 31, 2024 - 05:44 UTC
This incident affected: Mailjet App.