403 Errors in templates
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 29, 2018 - 08:38 UTC
Identified
We are currently experiencing an issue related to image asset retrieval with respect to your templates. Should you be using our template builder Passport to create a marketing campaign, transactional email or automation template, it means that some image assets may be temporarily unavailable. Our technical team is already hard at work to resolve this issue. Rest assured that no previously saved images have been lost. We will update you here as soon as we have more information. If you have any urgent questions we are here to help. You can contact our Customer Support team here: https://www.mailjet.com/support/ticket/
Posted 10 months ago. Aug 28, 2018 - 20:02 UTC
This incident affected: Passport.