Lag on event API notifications
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 13, 2018 - 16:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Aug 13, 2018 - 14:08 UTC
Investigating
We are currently experiencing a delay on Event API delivery. Should you be using this feature, it means that some events may arrive with a delay of up to a few hours.
Our technical team is already hard at work to resolve this issue. Rest assured that no event has been lost, just delayed.
We will update you here as soon as we have more information. If you have any urgent questions we are here to help.
You can contact our Customer Support team here: https://www.mailjet.com/support/ticket/
Posted 10 months ago. Aug 13, 2018 - 14:08 UTC
This incident affected: Event API.