System disruption
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 02, 2019 - 11:14 UTC
Monitoring
The situation is resolved and all Mailjet services are now operational.

We will continue to monitor them and are currently assessing the impact of the incident on scheduled campaigns and emails that were in progress during the downtime.

We sincerely apologize for the inconvenience.

Should you need any additional support, our Customer Support team is here to help. You can contact them here: https://app.mailjet.com/support/ticket
Posted 6 months ago. Apr 02, 2019 - 09:24 UTC
Identified
Our engineering team has successfully identified the root cause of the issue and are preparing to deploy a fix.
Posted 6 months ago. Apr 02, 2019 - 08:48 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 02, 2019 - 08:45 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 02, 2019 - 08:16 UTC
Investigating
We are currently experiencing a system-wide disruption leading to unavailability of various Mailjet systems. Users might be experiencing issues accessing our user interface, RestAPI, SendAPI and mail processing

Our engineers are investigating. We will update you here shortly.
Posted 6 months ago. Apr 02, 2019 - 08:09 UTC
This incident affected: Mailjet App, SEND API, REST API, Event API, Outgoing SMTP, Passport, Email Content, Statistics Display, Premium Features, and Subscription Widget.