Login issues with Mailjet Application
Incident Report for Mailjet
Resolved
The service is back to normal.
Posted Jul 31, 2024 - 01:55 UTC
Monitoring
The service is back but we're continuing to monitor its state to ensure there's no further issues.
Posted Jul 30, 2024 - 22:05 UTC
Update
The mitigation of the DDoS attack to our application is still in progress.
Posted Jul 30, 2024 - 19:06 UTC
Update
We are continuing to work through the fix for this issue
Posted Jul 30, 2024 - 16:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 12:34 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2024 - 12:25 UTC
This incident affected: Mailjet App.