Intermittent access to Templates in UI
Incident Report for Mailjet
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 19:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 18:51 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2021 - 18:28 UTC
This incident affected: Passport.